[解决]Missing Constraint: Bundle-RequiredExecutionEnvironment: J2SE-1.5

来源:清泛原创     2021-06-26 14:22:25    人气:     我有话说( 0 人参与)

原因:eclipse版本太老了,java版本太新了不匹配导致。解决:安装最新的eclipse,地址:https: www eclipse org downloads 参考:https: www eclipse org forums index php t 1089568

原因:eclipse版本太老了,java版本太新了不匹配导致。
解决:安装最新的eclipse,地址:https://www.eclipse.org/downloads/

参考:https://www.eclipse.org/forums/index.php/t/1089568/

eclipse

注:本文为本站或本站会员原创优质内容,版权属于原作者及清泛网所有,
欢迎转载,转载时须注明版权并添加来源链接,谢谢合作! (编辑:admin)
分享到: