【解决】This is allowed only when policy CMP0079 is set to NEW.

来源:清泛原创     2021-09-22 17:38:45    人气:     我有话说( 0 人参与)

cmake最低版本设置为3 13以上,可解决。cmake_minimum_required(VERSION 3 13) can fix the first problem 参考:https: gitlab kitware com cmake cmake - issues 19693

cmake最低版本设置为3.13以上,可解决。
cmake_minimum_required(VERSION 3.13) can fix the first problem.

参考:https://gitlab.kitware.com/cmake/cmake/-/issues/19693

cmake

注:本文为本站或本站会员原创优质内容,版权属于原作者及清泛网所有,
欢迎转载,转载时须注明版权并添加来源链接,谢谢合作! (编辑:admin)
分享到: